Nos applications mobiles nécessitent quelques pré-requis techniques de la part de votre appareil mobile, lesquels dépendent du système d’exploitation de votre téléphone. Nous vous invitons à lire les informations ci-dessous ou à choisir l’option qui s’applique le mieux à votre situation :

 

 Exigences minimales pour les appareils mobiles Android

Pour être compatible avec dscout, votre téléphone Android doit (1) fonctionner sous un système d’exploitation (OS) de version Android 6.0 Marshmallow ou ultérieure, et (2) disposer d’un appareil photo et d’un microphone en état de marche.

Si vous ne connaissez pas la version actuelle de l’OS de votre appareil mobile, suivez les étapes ci-dessous pour le découvrir : 

  1. Ouvrez l’application Paramètres de votre appareil mobile.
  2. Cherchez une section appelée Système.
  3. Trouvez et appuyez sur la section appelée À propos ou À Propos du téléphone.
  4. Recherchez un champ qui indique Version d’Android

Si votre appareil mobile ne fonctionne pas au minimum sous Android Lollipop (6.0) ou ne dispose pas d’un appareil photo ou d’un microphone, vous ne pourrez pas télécharger l’application dscout.

Remarque : Dans la mesure où les appareils Android diffèrent les uns des autres, les étapes ci-dessus ont été généralisées. Il vous faudra peut-être effectuer des recherches plus avancées pour identifier le système d’exploitation de votre téléphone.

 

 Exigences minimales pour les appareils mobiles iOS

Pour être compatible avec dscout, votre téléphone Apple doit (1) fonctionner sous un système d’exploitation (OS) de version iOS 13.0 ou ultérieure, et (2) disposer d’un appareil photo et d’un microphone en état de marche.

Si vous ne connaissez pas la version de l’OS de votre iPhone, suivez les étapes ci-dessous pour le découvrir :

  1. Appuyez sur l’application Paramètres de votre téléphone.
  2. Appuyez sur Général.
  3. Appuyez sur À propos.
  4. Faites défiler l’écran vers le bas et cherchez les informations indiquées à côté de Version.

Si votre version d’OS n’est pas au minimum iOS 13.0 ou une version ultérieure, ou que votre iPhone ne dispose pas d’un appareil photo et d’un microphone en état de marche, vous ne pourrez pas télécharger l’application dscout.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 251 sur 268
Vous avez d’autres questions ? Envoyer une demande